Forum login problem

Anything R'n'D unrelated.

Moderators: Zomis, Flumminator

Post Reply
User avatar
bojster
Posts: 458
Joined: Fri Jun 18, 2004 7:42 pm
Location: Poland
Contact:

Forum login problem

Post by bojster » Tue Feb 04, 2014 1:16 pm

The forum doesn't remember my login, I have to log in every time, even though I tick the box to keep me logged. The site doesn't seem to save any cookies in my browser, which might be the reason. Does anyone else have similar problem or is it just me?

Anonycat
Posts: 39
Joined: Thu Mar 27, 2008 4:45 am

Re: Forum login problem

Post by Anonycat » Tue Feb 04, 2014 4:30 pm

I get one cookie on the domain, labeled AWSUSER_ID which appears to be related to Advanced Web Stats, not the forum.

User avatar
Holger
Site Admin
Posts: 3225
Joined: Fri Jun 18, 2004 4:13 pm
Location: Germany
Contact:

Re: Forum login problem

Post by Holger » Tue Feb 04, 2014 7:57 pm

I have the same problem, but never bothered to look for the reason and fix it (if it can be fixed).

I'll try to google this problem and see if it can easily be fixed...

User avatar
Holger
Site Admin
Posts: 3225
Joined: Fri Jun 18, 2004 4:13 pm
Location: Germany
Contact:

Re: Forum login problem

Post by Holger » Tue Feb 04, 2014 8:26 pm

Fixed! When installing the forum, a wrong cookie domain was configured, which I have now corrected.

When logging in now, I do not get a "sid=..." part in the forum URLs anymore, but some cookies are set.

Wasn't able to see if the "stay logged in" feature works now... we'll see. :-)

Eizzoux
Posts: 307
Joined: Wed Oct 30, 2013 5:32 am
Location: Russia
Contact:

Re: Forum login problem

Post by Eizzoux » Fri Feb 07, 2014 5:11 am

Yay, it's fixed. That's very good thing. I annoyed to login again and again!
Nothing in here...*

Post Reply