Back at the forum, but only with half speed ;-)

Anything R'n'D unrelated.

Moderators: Zomis, Flumminator

Post Reply
User avatar
Holger
Site Admin
Posts: 3223
Joined: Fri Jun 18, 2004 4:13 pm
Location: Germany
Contact:

Back at the forum, but only with half speed ;-)

Post by Holger » Wed Jan 28, 2009 9:09 am

If anyone might have wondered if I have vanished for the last two months: No, I haven't, but indeed I haven't even time to read the forum, which doesn't happen that often. :-/

I was away from my job for those two months for parental leave, that means taking care of my little son while my girl-friend was working at her job again. Unfortunately, I spent most of the time renovating an old house we bought instead, which all together took up 100% of my time, so I practically disappeared from the net, not writing any mails and not even being able to read the forum. I'm still heavily busy with the new/old house, but I'm now back at the office and hopefully have enough time to at least read the forum every now and then. (As our company was sold to some middle-east company due to not making money, it's much more busy than usual here, too. :-o )

We're finally moving to the new house in one or two weeks, but it's still an awful lot of work to do there until I will be able to set up my computer again there to do some R'n'D development (if I had the time for it). I hope to be more productive regarding R'n'D in the middle of the year again, but I will try hard to be able to at least fix those crash bug(s) a bit sooner, as it seems to be a real show-stopper (at least under Windows Vista, which I currently have no access to). Therefore, any debugging help is highly appreciated, and I'm happy that some of you already did quite some work into that direction, which most probably will help me to solve these problems with the current release of R'n'D.

Hope to be fully back on stage soon! :-)

Zomis
Posts: 1501
Joined: Mon Jun 21, 2004 1:27 pm
Location: Sweden
Contact:

Post by Zomis » Thu Jan 29, 2009 8:02 pm

At least good to see that you are still alive, Holger :)

User avatar
Sigma
Posts: 27
Joined: Fri Jan 30, 2009 1:46 am
Location: Australia

Post by Sigma » Fri Jan 30, 2009 11:05 pm

Agreed, it's good to see you again!
As a suggestion, how about putting RnD 3.2.4 back on the downloads page with a note explaining "that 3.2.6.0 has some known issues, and if it doesn't work, please use 3.2.4"?

If you need (or would like) someone to test RnD on Windows Vista, I'd be more than happy to!

I tried RnD 3.2.4 on the Windows 7 Beta, and I didn't run into any problems. However, RnD 3.2.6.0 has the same problem that was occurring on XP and Vista.

User avatar
Holger
Site Admin
Posts: 3223
Joined: Fri Jun 18, 2004 4:13 pm
Location: Germany
Contact:

Post by Holger » Tue Feb 03, 2009 9:26 pm

> As a suggestion, how about putting RnD 3.2.4 back on the downloads page
> with a note explaining "that 3.2.6.0 has some known issues, and if it
> doesn't work, please use 3.2.4"?

Yup, sounds reasonable! I'll try to do this soon!

Post Reply