Problem uploading avatar to forum

Anything R'n'D unrelated.

Moderators: Zomis, Flumminator

Post Reply
User avatar
Gavin
Posts: 71
Joined: Sun Dec 03, 2006 1:59 am
Location: Scotland

Problem uploading avatar to forum

Post by Gavin » Sat May 26, 2007 6:02 pm

I get this at the top of the screen
Warning: copy(./images/avatars/160399123465875eebba31.jpg) [function.copy]: failed to open stream: Permission denied in /home/artsoft/data_current/forum/includes/usercp_avatar.php on line 288

Warning: Cannot modify header information - headers already sent by (output started at /home/artsoft/data_current/forum/includes/usercp_avatar.php:288) in /home/artsoft/data_current/forum/includes/page_header.php on line 483

Warning: Cannot modify header information - headers already sent by (output started at /home/artsoft/data_current/forum/includes/usercp_avatar.php:288) in /home/artsoft/data_current/forum/includes/page_header.php on line 485

Warning: Cannot modify header information - headers already sent by (output started at /home/artsoft/data_current/forum/includes/usercp_avatar.php:288) in /home/artsoft/data_current/forum/includes/page_header.php on line 486

Zomis
Posts: 1501
Joined: Mon Jun 21, 2004 1:27 pm
Location: Sweden
Contact:

Post by Zomis » Sat May 26, 2007 8:39 pm

Seems like there's a bug with opening an avatar (probably your own - if you have one?). Holger is on vacation now but he'll be back later, and when he's back I'm sure he'll look into the problem.

Until then, can you live with those messages? If not, then I'm afraid the only way to get rid of them is to change your avatar (again, if you have any. I can't see your avatar and I don't get an error message, and I can't recall that I've seen you with an avatar either). So maybe the message will go away by itself (let's hope so...)

Sorry that there's not more I can do.

User avatar
Gavin
Posts: 71
Joined: Sun Dec 03, 2006 1:59 am
Location: Scotland

Post by Gavin » Sun May 27, 2007 12:44 am

I get the message only when I try to upload an avatar of my own.

User avatar
RTADash
Posts: 180
Joined: Sun May 27, 2007 11:33 am
Location: USA (Ohio)

Post by RTADash » Sun May 27, 2007 11:54 am

Same story here. :cry:

I not saying that red x's are ugly or anything. Please don't take offense, all you little red x's with white backgrounds out there!
Those who can't learn will teach; those who can't teach will learn.

Daniel H.
Posts: 535
Joined: Sun Apr 02, 2006 7:13 pm
Location: USA

Post by Daniel H. » Mon May 28, 2007 4:59 pm

Shouldn't this be in "Off Topic" since it isn't an R'n'D bug report?

Zomis
Posts: 1501
Joined: Mon Jun 21, 2004 1:27 pm
Location: Sweden
Contact:

Post by Zomis » Tue May 29, 2007 8:50 am

Daniel H. wrote:Shouldn't this be in "Off Topic" since it isn't an R'n'D bug report?
True. Moved.

User avatar
Holger
Site Admin
Posts: 3231
Joined: Fri Jun 18, 2004 4:13 pm
Location: Germany
Contact:

Post by Holger » Tue Jun 19, 2007 4:14 pm

> I get the message only when I try to upload an avatar of my own.

Thank you for this bug report -- this was a permission problem caused by the server change some time ago

It should be fixed now -- please try uploading your avatar again! :)

User avatar
RTADash
Posts: 180
Joined: Sun May 27, 2007 11:33 am
Location: USA (Ohio)

Post by RTADash » Wed Jun 20, 2007 2:08 am

<<<< :D

Thank you, Holger!!
Those who can't learn will teach; those who can't teach will learn.

Post Reply