Tape corruption.

Found a bug in R'n'D? Report it here!

Moderators: Zomis, Flumminator

Post Reply
Guest

Tape corruption.

Post by Guest » Wed Jan 18, 2006 3:43 pm

Have levels for multiplayer with several players in them.
When playing a single game one player only on these levels
and then replaying a tape, 2 players appear and both steer with same movements
wrecking havoc.
And so the tape become corrupt,
I have Team mode off in setup.
Detection for how many players playing level is missing..
Making several map versions (SP,MP) of the same map seems superfluous for this reason.
I do only make MP maps.
Also how do you select which player to follow in MP (tape) when they
are not seen in the same screen.

CEEL

Guest

Post by Guest » Wed Jan 18, 2006 3:48 pm

Sorry for posting here.
Move this to bug reports..

CEEL

Zomis
Posts: 1501
Joined: Mon Jun 21, 2004 1:27 pm
Location: Sweden
Contact:

Post by Zomis » Thu Jan 19, 2006 7:55 am

Could you please upload the level with a tape to http://www.zomis.net/rnd/upload.php so that we can investigate more in this?
I believe you that there is some problem with the tapes, I've also encountered problems with it. But if you show us a level and a tape then it could be easier for Holger to know exactly what's wrong.

Guest

Post by Guest » Thu Jan 19, 2006 3:43 pm

Well I could upload a map
but just put 2 players in a empty map
and play a one player game on it.
Then press play.
Nothing special about it.

CEEL

Guest

Post by Guest » Thu Feb 09, 2006 5:37 pm

After reading in Bug Reports - players keys bug (topic)

You can override this tape 'corruption' in Multiplayer levels by Setting.
Setup input devices.

Set player one to prefered input
and the other (3) players input to something else.

One player then only in Tape.


CEEL

Post Reply