MM cursor is only visible on Bitmap/Texture mode

Found a bug in R'n'D? Report it here!

Moderators: Zomis, Flumminator

Post Reply
Eizzoux
Posts: 307
Joined: Wed Oct 30, 2013 5:32 am
Location: Russia
Contact:

MM cursor is only visible on Bitmap/Texture mode

Post by Eizzoux » Fri Oct 05, 2018 5:13 pm

One time I accidentally switched the Special rendering from default "Bitmap/Texture mode" option to Double texture and tried first DF level with my "Deflektor Amiga" graphics, the cursor tile didn't appear for some reason. I tried moving left and rotating the mirror in front of laser emitter. It was rotating, but I still couldn't see the cursor. At the first time I was confused, because I didn't change anything in there. Only after few minutes I found out that it is invisible on disabled rendering and Double Texture mode. The funniest thing is that it only happens to the custom cursors for some reason, the default square appears on any options. I don't really understand how that happens. Here's a video: [link]
You can also see two other glitches I got in this video: Everything disappearing on Double Texture mode and bunch of " . . . (Main menu)" rows in the end of list.
bandicam 2018-10-06 00-52-50-411.png
bandicam 2018-10-06 00-52-50-411.png (260 KiB) Viewed 2885 times
Nothing in here...*

Post Reply